Comportement beta75x

Votre multi a un comportement bizarre, vous avez des soucis de réglages, on vous aide
Avatar du membre
Dujack
Colibri
Colibri
Messages : 234
Enregistré le : 31 oct. 2016, 14:14
Localisation : Millau (Aveyron)

Comportement beta75x

Message non lu par Dujack »

J’ai oublié de preciser que sur les 6 lipos, 3 sont neuves, ce sont des tattu 2s 450mah.
Avatar du membre
barzouga
Buse
Buse
Messages : 434
Enregistré le : 15 août 2017, 23:34

Comportement beta75x

Message non lu par barzouga »

Salut,

En te lisant j'ai retrouvé certains de mes pb. Notamment le full gaz quand il est en vrac après un crash. Ce qu'il me fait de temps en temps en plus : en vol les gaz augmentent tout seul à 60% environ même avec le stick a 0, pour pas perdre le quad je suis obligé de plonger. J'ai testé sans air mode et ça fait pareil. Il ne fait pas ça tout le temps mais suffisamment pour que ce soit pénible.
Je n'ai pas tenter de le flasher, je vais regarder s'il y a une target emuflight.
Il me semble aussi que certains ont optimisé les valeurs de PID, tu as cherché de ce côté ? (Pardon si ça n'a rien à voir)
Avatar du membre
Dujack
Colibri
Colibri
Messages : 234
Enregistré le : 31 oct. 2016, 14:14
Localisation : Millau (Aveyron)

Comportement beta75x

Message non lu par Dujack »

Salut,
Ton souci est bien en rapport avec le mien.. allrs j’ai finalement flashé la fc avec le dernier firmware bf pour la omnibusf4sd.
Il ne me fait plus c’est problèmes de full throttle. J’ai également appliqué le guide du tunning suivant

https://docs.google.com/document/d/1xla ... sN7hM/edit
Ca vole vraiment mieux.
Il me reste un pb d’autonomie.. 1 mn maxi😕. Alors meme si j’ai une caddx turtle v2, le surpoids n’explique pas ca. J’ai laissé tourné le bazou moteurs non armé et au boit de 2m’ la carte de la caddx est brulante. Je vais la demonter cet aprem...
Avatar du membre
barzouga
Buse
Buse
Messages : 434
Enregistré le : 15 août 2017, 23:34

Comportement beta75x

Message non lu par barzouga »

Merci des infos je vais tester avec les réglages décrits dans le doc.

As-tu changé les hélices ? Car celles de base sont bien pourries, les TBS ou gemfan sont bien meilleure.

Sinon pour ton pb de consommation cela parait étonnant 1 min de vol même avec le surpoids et la conso de la carte supplémentaire.
Avatar du membre
Dujack
Colibri
Colibri
Messages : 234
Enregistré le : 31 oct. 2016, 14:14
Localisation : Millau (Aveyron)

Comportement beta75x

Message non lu par Dujack »

Les helices je n’en sais rien vu que je ´ai acheté d’occase. Elles ont l’air tres rigides...
Pour la conso, c’est bien le vtx qui chauffe et non la camera. J’ai verifié il est bien en 25mw...
Si vous avez des idees de la raison de cette autonomie de m....
Avatar du membre
Green
Administrateur du site
Administrateur du site
Messages : 4114
Enregistré le : 09 avr. 2014, 19:18
Localisation : Boudu !! Le sud bien sûr !!

Comportement beta75x

Message non lu par Green »

Salut, vols de 3min avec des 300mah et caddx thurtle.
Regarde les moteurs. ils sont peu être fatigués.
ou alors un problème éventuel de centrage qui ferait forcer plus certains moteurs.
Souffle sur tes moteurs et regarde si certains demandent plus de souffle pour les faire tourner.
Les meilleures hélices sont les gemfan ou équivalent comme indiqué plus haut. Elles ont une forme de boomerang.
Avatar du membre
Dujack
Colibri
Colibri
Messages : 234
Enregistré le : 31 oct. 2016, 14:14
Localisation : Millau (Aveyron)

Comportement beta75x

Message non lu par Dujack »

Salut Green,
La lipo se vide rapidement même si les moteurs ne tournent pas. Je viens de vérifier et un moteur est plus difficile à faire tourner en soufflant.
Depuis mon précédent mail, j’ai remplacé la turtle par une caddx eos et l’autonomie dépasse les 4mn en 450mah. J’avais fait une mesure de conso de la caddx turtle et elle seule prends 300mah sur du 5v, ca fait quand même beaucoup pour ces petite lipos....
Avatar du membre
Green
Administrateur du site
Administrateur du site
Messages : 4114
Enregistré le : 09 avr. 2014, 19:18
Localisation : Boudu !! Le sud bien sûr !!

Comportement beta75x

Message non lu par Green »

j'ai mal répondu désolé.
J'ai effectivement une CADDX Turbo Eos2
Avatar du membre
Dujack
Colibri
Colibri
Messages : 234
Enregistré le : 31 oct. 2016, 14:14
Localisation : Millau (Aveyron)

Comportement beta75x

Message non lu par Dujack »

oufff... j’etais à deux doigts de remonter la turtle pour faire des essais :-D
Par contre, il ne tient pas le stationnaire et dérive pas mal malgré le calibrage du gyro et le récepteur dans betaflight bien réglé. Ça peux venir de quoi?
Sinon ça envoie vraiment pas mal pour une si petite machine, c’est pas mon Rooster mais ca le fait
Avatar du membre
Green
Administrateur du site
Administrateur du site
Messages : 4114
Enregistré le : 09 avr. 2014, 19:18
Localisation : Boudu !! Le sud bien sûr !!

Comportement beta75x

Message non lu par Green »

Désactive les accéléromètres et vole en accro.
Si ils sont désactivés et que ça le fait toujours en accro, et que les dérives sont aléatoires, un coup oui, un coup non, un coup le yaw, un coup le roll, un coup à droite ....... c'est très probable que ce soit le chassis qui créé des vibrations qui induisent en erreur la carte, soit il est cassé quelque part, soit il est trop souple, soit je sais pas.
Si c'est toujours du même coté, il faut trimmer à la radio, même si c'est pas top comme solution car ça ne règle pas le problème.
Sinon je vois pas trop.
Répondre

Retourner vers « Des soucis en vol? C'est ici que ça se passe »