Comportement beta75x

Votre multi a un comportement bizarre, vous avez des soucis de réglages, on vous aide
Avatar du membre
Dujack
Colibri
Colibri
Messages : 234
Enregistré le : 31 oct. 2016, 14:14
Localisation : Millau (Aveyron)

Comportement beta75x

Message non lu par Dujack »

Salut les droneurs....,

j’ai récemment acheté un beta75x d’occasion histoire de passer l’hiver au chaud :)
J’aimerai savoir si les comportements que je vais vous décrire sont normaux.
A l’armement, les moteurS ne tournent pas puisque j’ai validé cette option dans betaflight.
Une fois les gaz mis, ils tournent normalement et si je coupe les gaz, les moteurs continuent de tourner à un régime limite de faire décoller le bazou... J’ai fait l’essai en dévalidant l’airmode permanent et en me mettant en mode Horizon, c’est le même résultat.
Autre constat, lors d’un crash ou d'un simple retournement les moteurs partent en full throttle jusqu’à ce que je les désarme.
Hormis ça il vole plutôt pas mal même si l’autonomie est faible. En même temps c’est un beta 75x modifié avec une caddx turtle v2 + lipo 2S (350mA et 450mA).

Vous avez une idée de la raison de ces comportements?

Avatar du membre
Dehas
Administrateur du site
Administrateur du site
Messages : 247
Enregistré le : 19 nov. 2013, 07:12

Comportement beta75x

Message non lu par Dehas »

Il y a 2 endroits pour activer l' Airmode, un permanent (que tu as désactivé) et un par un inter, a vérifier.

Avatar du membre
Dujack
Colibri
Colibri
Messages : 234
Enregistré le : 31 oct. 2016, 14:14
Localisation : Millau (Aveyron)

Comportement beta75x

Message non lu par Dujack »

C’est bien le cas (comme sur mes autres quads).
Ce qui me pose probleme c’est que lorsque le beta75x est à l’envers, gaz à zero, il part quand meme en full throttle....

Avatar du membre
Dehas
Administrateur du site
Administrateur du site
Messages : 247
Enregistré le : 19 nov. 2013, 07:12

Comportement beta75x

Message non lu par Dehas »

Reprend la config et regarde bien si rien n'est activé .

Avatar du membre
Dujack
Colibri
Colibri
Messages : 234
Enregistré le : 31 oct. 2016, 14:14
Localisation : Millau (Aveyron)

Comportement beta75x

Message non lu par Dujack »

J’ai déjà vérifié la config page par page en suivant celles données dans les tests de helicomicro notamment. J’ai même mis via le cli les paramètres donnés par motard geek dans ton test.
Je pense que je vais flasher le firmware, ne sachant pas trop ce qu’a fait l’ancien propriétaire..

Avatar du membre
Dehas
Administrateur du site
Administrateur du site
Messages : 247
Enregistré le : 19 nov. 2013, 07:12

Comportement beta75x

Message non lu par Dehas »

C'est une solution si tu as une sauvegarde.

Avatar du membre
Dujack
Colibri
Colibri
Messages : 234
Enregistré le : 31 oct. 2016, 14:14
Localisation : Millau (Aveyron)

Comportement beta75x

Message non lu par Dujack »

J’ai résolu mon problème. Ne connaissant l’historique de mon beta75x, j’ai flashé le dernier firmware dans la fc et tout est ok.

Avatar du membre
Dehas
Administrateur du site
Administrateur du site
Messages : 247
Enregistré le : 19 nov. 2013, 07:12

Comportement beta75x

Message non lu par Dehas »

Nickel

Avatar du membre
Dujack
Colibri
Colibri
Messages : 234
Enregistré le : 31 oct. 2016, 14:14
Localisation : Millau (Aveyron)

Comportement beta75x

Message non lu par Dujack »

Reste quand meme cette consommation qui me semble trop elevé. La lipo de 450mah se vide en 1 mn a peine. Alors meme si c’est un beta75x modifié avec une caddx turtle v2, la conso n’est pas normale. Sur le net, ceux qui obt fait cette modif tiennent au moins 2-3mn avec une 450mah. C’est d’ailleurs ce qu’annonce studiosport qui propose cette modif.
La conso mesure et lue via l’osd m’indique 5ma par seconde :shock: . J’ai fait un essais en mesurant la conso uniquement lipo connecté, drone non armé et je perd 18% en 5mn... Si vous avez une idee, je suis preneur....

Avatar du membre
Dehas
Administrateur du site
Administrateur du site
Messages : 247
Enregistré le : 19 nov. 2013, 07:12

Comportement beta75x

Message non lu par Dehas »

Peut être la lipo qui fatigue.

Répondre

Retourner vers « Des soucis en vol? C'est ici que ça se passe »